I now have Windows 10, however my games won't open in full screen mode anymore.

This is a known issue for Windows 10 users, however we do have a fix for this. Please follow the below steps as this should resolve the problem and allow you full screen access to your games:
1) Right click on the game icon, choose 'Properties'.
2) Then go to the 'Compatibility' tab and scroll down, check the box of 'Reduced color mode'.
3) In the dropdown menu below that box, choose '16-color bit'.
4) Then click on 'Apply' and try again to play the game.

If the above steps do not work, you can also try the following steps:
1) Right click on the game icon.
2) Select 'Properties' and then the 'Compatibility' tab.
3) Then click on: 'Run compatibility trouble-shooter'.

The following steps have also been tested to resolve the problem:
1) Right-click on the game icon from the desktop and choose 'Properties'.
2) Select the 'Compatibility' tab.
3) Check 'Run this program in compatibility mode for: 'Windows XP (Service Pack 3)'. Please also try this by choosing the 'Windows 7' option if Windows XP does not work.
4) Importantly, make sure you check the box 'Run this as an administrator'.
5) Click 'Apply' and then 'OK'.
6) Start a game. You should now be able to play this game.

Another solution is the following:
1) Right-click on your desktop and choose 'Properties' - 'Settings' - 'Advanced'.
2) Click on the tab with the name of your video card on it, i.e. Intel, GeForce, AMD Radeon, etc.
3) Choose 'Graphic Properties' - 'Device Settings' and check the Full Screen box.
4) These settings and tabs may be named differently on your PC, depending on your video card.

Did you find the answer to your question?

Dear Zylom player,

If you couldn't find your question here, or the answer didn't resolve the problem, you can click here to send an email to our professional Customer Support Team. We'll try to answer within two working days.